Translation string: "I’m sorry, but you have insufficient rights to open this Ticket"

Hi,
i’ve looked here and on github but i can’t find way to correctly translate this sentence.
“Ooops… I’m sorry, but you have insufficient rights to open this Ticket”
I’ve looked in the Translations page and i’ve tried the direct edit mode with controle+alt+t.
Even searching for it in the github repo. :man_shrugging:t4:
I’ve run out of ideas.
Any clues?
Thanks!!

Nobody can help you if you leave the requested information out.
The error message is no longer being used in current Zammad versions.

Consider upgrading to Zammad 5.0.3 which is the current stable.
Translations for upcoming versions can then be translated here: https://translations.zammad.org/

you’re right, I forgot the needed specifications, sorry about that!
I was running the last zammad version, anyway i’ll look into the link you’ve attached.
Thanks!!