[solved] Zammad Ubuntu Update Error

Today i did the first update after i did a Ubuntu Inplace-Update from 16.04 to 18.04 and got this Error:

chown: cannot access ‘/opt/zammad/tmp/cache_file_store_production/507’: No such file or directory
dpkg: error processing package zammad (–configure):
installed zammad package post-installation script subprocess returned error exi t status 1
Setting up libtiff-dev (4.0.9-5ubuntu0.2) …
Processing triggers for initramfs-tools (0.130ubuntu3.7) …
update-initramfs: Generating /boot/initrd.img-4.15.0-46-generic
Processing triggers for libc-bin (2.27-3ubuntu1) …
Processing triggers for resolvconf (1.79ubuntu10.18.04.2) …
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

What this means? The Directory is there and the rights are identical with the other Folders.

Hi @Premyslaw
befor you install your zammad updates, try this:
“apt-get install libimlib2 libimlib2-dev”

source: [solved] Update Zammad 2.9 Via Deb not working (Ubuntu 18.04)


I’ve tried:

“apt-get install libimlib2 libimlib2-dev”

This seamed to be the problem. Thank you very much.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.