[SOLVED] Zammad trouble office365

Hi, i’m new in this system before of this i used otrs, well i install Zammad in ubuntu server 20.04 with nginx postgresql elastic, all fine but i try configure email account system, this account is in office 356 but appearme this error:

I read this post and i configure Notification Sender with the same direction but noting

I readed severals links about this trouble but i cant solved, if this produce a message error where i can see? and how can this application direfence if use TLS or SSL? Please help me.

Is your sender adress correct? We solved the problem by editing the notification adress from notify@zammad.org to notify@ourdomain.tld

Hi @TechnokratVogt , well the address is my account of office365 how you see is helpdesk@mydomain.com.pe also i thinked that is a trouble with the fqdn of the system that say mail.mydomain.com.pe but i edited this and i use mydomain.com.pe this with Setting.get(‘fqdn’) but not work.

Also i tried with my account gmail with port 587 but the same error

zammad1

How i select that use TLS?

We “solved” this by configuring a local MTA… We weren’t able to get it work via UI either.

BR wucherpfennig

Is 2FA set in the account you are trying to setup?

@YosefAdPro no, i dont have enabled 2FA i’m the admin of O365.
@wucherpfennig then you tell me that this not work for O365 and i can install a mta (ex. postfix) Anybody have this integration between O365 and Zammad?

Well i read all response in this forum and others sites (not is joke) and i see this coment of @MrGeneration

And i read this link of O365 for enable SMTP authentication

https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/authenticated-client-smtp-submission

And all work!! thanks to @TechnokratVogt @YosefAdPro @wucherpfennig for the comments.

2 Likes

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.