[SOLVED] Zammad error in login

Hi, i have a big trouble when try access to zammad before that i update and upgrade the system operative linux ubuntu and appearme this message and also i see others services


image

Also i see in the log of Posgressql and Zammad

postgresql-12-main.log
image

production.log
image

I try use recovery password but the webpage not load. Somebody can help me please.

Hey buddy,

you are flooding…

This is a duplicate of your previous post Zammad trouble connection from 7 hours ago…

Please don’t do that. It is not polite… and most likely people will hate you for this :slight_smile:

Be patient. Most of us do not work for Zammad and help here in our spare time (when we have some, that is…)

Someone will eventually reply to you…

Regards
Martin

Hi, @rsysadmin i can’t find my case and I looked for it everywhere so I thought it had not been saved, I proceed to delete or close the other case. Thanks for letting me know where it was.

@klausneil did you find a solution? I got the same error when doint the upgrade …

Sorry…
forget what i wrote. I just saw that you use a postgres DB.

Hi @newmy , i force a reinstallation with uninstall mysql-common with apt remove mysql-common -y (is the unique module) and reboot my server, late i put apt install zammad -y and all work, in all this process appearme postgresql installation and finally all fine.
@oschmidt anyway thanks for your answer.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.