[solved] Don't see reply on some tickets


If you are a Zammad Support or hosted customer and experience a technical issue, please refer to: support@zammad.com using your zammad-hostname / or company contract.

  • Used Zammad version: 2.9.0-5
  • Used Zammad installation source: Docker
  • Operating system: CentOS 7
  • Browser + version: Safari (newest)

Expected behavior:

  • See ‘reply’ below e-mail ticket article

Actual behavior:

  • No ‘reply’ button/link

Steps to reproduce the behavior:

  • Unsure

Ensure that your group has a E-Mail-Address configured.
If it does not, Zammad will not give you a reply-button, as it doesn’t know what E-Mail-Address to use.

This also affects triggers, E-Mail-Triggers will not send out, for the same above reason.


D’oh. Thank you very much, my bad! This was exactly the issue—though I have no idea why that group ‘lost’ it’s setting (maybe someone played a bit too much with all those amazing options… cough) :heart::+1:t2:

1 Like

No worries, it’s a classics :smiley:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.