Send email wih SSL SMTP


  • Used Zammad version: 3.7.x
  • Used Zammad installation source: (source, package, …) Docker
  • Operating system: Debian 9
  • Browser + version: Chrome

Expected behavior:

  • Comfigure outgoing email with secure SMTP server

Actual behavior:

  • Response with error: “SSL_connect returned=1 errno=0 state=error: unsupported protocol”

Steps to reproduce the behavior:

  • When I try to configure an outgoing address to send email, I receive this error. My email server need SSL enabled on port 465.

Two things before we continue:

  • If using docker, please use our docker-compose - the docker image is not production safe
    (mentioned here: Install with Docker — Zammad documentation )
  • Zammad 3.7 currently is develop, this means it may unstable - you may want to switch to stable instead

Please ensure that your Zammad host / node supports the same SSL/TLS protocols and ciphers like your mail server does. Above error usually indicates the mail server not supporting what Zammad does.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.