Problem with updating system

Infos:

  • Used Zammad version: 4.1
  • Used Zammad installation type: package
  • Operating system: Ubuntu 20.04

After sudo apt-get update i have problem with Zammad repository as follows:

Err:9 https://dl.packager.io/srv/deb/zammad/zammad/stable/ubuntu 20.04 Release
Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown. Could not handshake: Error in the certificate verification. [IP: 178.63.71.248 443]
Reading package lists… Done
E: The repository ‘https://dl.packager.io/srv/deb/zammad/zammad/stable/ubuntu 20.04 Release’ no longer has a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Update your root certificates - DST Root CA X3 has expired.
This is a local issue on your end.

Found the problem - my FortiGate UTM was not prepared correctly for the DST Root CA X3 expiration. Got a workaround and was able to upgrade. Thank you for support.
The topic can be closed.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.