No web interface on install

Infos:

  • Used Zammad version: newest
  • Used Zammad installation type: (source, package, docker-compose, …) package
  • Operating system: ubuntu server 20
  • Browser + version: chrome 92

Expected behavior:

Actual behavior:

  • I get ERR_CONNECTION_REFUSED

Steps to reproduce the behavior:

  • install zammad, confirm zamad-web is running, try to access web ui
root@zammad:/home/ian# systemctl status zammad-web
● zammad-web.service
     Loaded: loaded (/etc/systemd/system/zammad-web.service; enabled; vendor preset: enabled)
     Active: active (running) since Fri 2021-09-03 06:55:34 UTC; 20min ago
   Main PID: 7917 (sleep)
      Tasks: 1 (limit: 1631)
     Memory: 164.0K
     CGroup: /system.slice/zammad-web.service
             └─7917 /bin/sleep infinity

This is before any proxy/SSL setup on the zamad box - I do have a reverse proxy I use for a lot of other things pointing to Zamad but as it doesn’t work with the direct IP I don’t think it’s a proxy issue. Why can I not see the web ui after install?

Well.
You’re using local IPv4, right? Zammad is not listening on IPv6. Just in case.

But Zammad is listening on Port 3000… right? :wink:
ss -tulpen| grep 3000 to check that.

If not, your production.log (/var/log/zammad/) may be able to help you.