Nginx version 2.22

Infos:

  • Used Zammad version: Latest
  • Used Zammad installation type: package
  • Operating system: Ubuntu 20.04
  • Browser + version: Firefox 103+

currently it is distributed through ubuntu repositorys, nginx version 1.18.

But via nginx repositorys nginx 2.22 is availabe as stable.

Does nginx version affect zammad or is recommended to update ?

You can find all hard dependencies and their versions (if that applies) here:
https://docs.zammad.org/en/latest/prerequisites/software.html

Nginx and apache2 do not have specific version boundaries.
I don’t see why it should be a problem on proxy level.