New install, disable automatically sending emails to sender


  • Used Zammad version: 3.3.x
  • Used Zammad installation source: apt-get
  • Operating system: Ubuntu 18.04
  • Browser + version: Latest chrome

Expected behavior:

  • New install of Zammad, setup Email Channel to import existing email. Expected that tickets are automatically created (Yes that works great).

Actual behavior:

  • I was quite shocked to realise that while importing the email, an email notification will be sent to the customer who sent in the email.

“Your request (Ticket#XXXXXX) has been received and will be reviewed by our support staff.”

I have since disabled the Email account (Settings > Channels > Email) for receiving emails, how do I disable all email notifications sent to the customers, including new tickets/closed ticket notifications?

Steps to reproduce the behavior:

  • New install with a huge gmail account that has several months of email.

check you trigger settings

inactive or delete all your trigger and test again…

I just saw the trigger settings and disabled that. Trying again. Thank you so much!

much better after you disabled all the trigger restart your zammad then try

create new ticket via web or via email

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.