Inital Installation problem: Unable to locate package zammad


  • Used Zammad version: 2.4.0
  • Used Zammad installation source: (source, package, …)
  • Operating system: SLES, CentOS, Ubuntu and others
  • Browser + version:

Expected behavior:

  • Install guides on helping to get a working installation of zammad

Actual behavior:

  • Always ending that zammad cannot be installed because “Unable to locate package zammad”
  • command is sudo apt-get install zammad and I followed all steps before

Steps to reproduce the behavior:

  • I tried serveral OS but no success

Hello and good evening,

I really would like to install and test zammad because I am looking for a new ticket system. I am not a big Linux guy but I can follow step by step guides and have a basic understandig.

I tried some different new OS installs with and withoout gui. Has somebody an Idea to point me in the right direction? I am missing somethin in the OS install? Witch OS do you recommend for Zammad?



I made a quick test on Ubuntu 16.04 and everything worked fine with the commands in the docs.


thanks for you reply. Did you use the desktop version of Ubuntu with GUI or a server installation without gui?
I dont know if there a any dependencies. I mostly tried CentOS.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.