I migrated our zammad, and now I cannot assign owners to a ticket

Hello Community,
We have succesfully been runnig a Zammad instance on a debian VM for a few years, but our VM server has been upgraded and I decided to move our instance to a new VM, I followed the docs for migrating and succesfully moved the zammad data to the fresh install. All seem to work fine except on the new zammad I cannot change the ticket owner, plus that all the admins/agents are not selectable.
I only see three options (me and to others) and when I try to change the owner it just refuses and reverts back to - (no owner)

UPDATE: All tickets seem to have lost their owner.

We have a debian 9 with 3.1.x version Zammad.

I’ve tried restarting elasticsearch and rebuild, but that doens’t seem to help.

I tried looking in the logfiles but I’m probably not the best in debugging. I’m not sure if this is a bug or a misconfiguration.

Please advice!

Found the issue!

zammad run rails r ' Cache.clear'

reload the page and voila!

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.