How to set default reply of ticket set to public

Infos:

  • Used Zammad version: 3.1
  • Used Zammad installation source: (source, package, …)
  • Operating system: Windows
  • Browser + version: Google Chrome

Expected behavior:

  • when a ticket is created, the default reply should be set to public

Actual behavior:

  • when a ticket is created, the default reply should be set to internal

Steps to reproduce the behavior:

here’s the default reply when a ticket is created. there are some instances that the customer cannot see the reply of the agent because it was set to internal by default. is there a way that the default reply is set to public?

In general the default visibility of notes can be changed on any ticket (globally).
See: https://admin-docs.zammad.org/en/latest/misc/composer.html

Please note that the screenshoted UI part is not an answer to your customer in a classical way. By default your customer will not receive any information via E-Mail.

Either use the reply button or create a trigger if needed.

More information on triggers can be found here:
https://admin-docs.zammad.org/en/latest/manage/trigger.html

Hello,

Thanks for the prompt response. Our GUI doesn’t show the composer settings. is there a way on how to show the composer settings?

Please have a look at the linked documentation page.
You’re missing administrative rights, so you can’t change this.

It’s a global setting that affects all users.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.