Host not Reachable Zammad 3.1.x

Hi there,
we recently switched to Zammad from OTRS Ticket. Im already finished the migration between OTRS to Zammad. A First everything worked perfectly fine, from LDAP integration, Chat Feature, From Feature, also Telegram Bot and Slack is worked perfectly.

  • Used Zammad version: 3.1.x
  • Used Zammad installation source: (source, package, …) : DEB
  • Operating system: Ubuntu 16.04
  • Browser + version: any

Expected behavior:

  • Mails should be sent via SMTP. And Recieve via IMAP

Actual behavior:

  • After a while i was saw a log that defined like this on email menu:

Can’t use Channel::Driver::Smtp: #<Net::OpenTimeout: execution expired>

also when i reply a ticket the result is show log like this 32%20AM

then i retry to set email inbound but if i click continue the result is :
image
from log while i bounding e-mail in /opt/zammad/production.log says :


then i try to telnet imap and smtp the result is this :
image

if iam change from imap to pop3 and outbound im choose smtp the result is this :

Steps to reproduce the behavior:

  • Not found yet

You’re having several issues here…

Error 504

The WebApp-Server from Zammad does not respond within time. This can have various reasons. Either unusual high load or not enough ressources.

Could you share your ressource-information?

  • CPU cores (if VM, CPU vendor and name of the hosts CPU)
  • assigned memory
  • storage type (e.g. SAS, SSD, HDD, …)

Is Zammad the only application on this server?

Host not reachable

If you can’t even reach servers from console then it’s not a Zammad related issue and out of our scope (sorry). Only that much: You might want to ensure that you’re not strriket by some what proxy, net filters, firewall or maybe even being blocked by google themself. Never heard of that case, but you can never know.

Right now I’m not aware what hosts you tried to telnet, because you truncated that. Thus I’m expecting you tried to talk to google during these tests.

the hosts that i try to telnet is my own ip zammad server sir
thankyou for responding my issue :slight_smile:

Is a mail server installed on your server? If not, why would you try talking mail to it? :slight_smile:
You may want to try telnet on the google mail servers with the ports to see if a connection is possible via console (so basically via this host).

Whats the area the server lives in?

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.