Failed upgrade from 6.2 to 6.3 with mysql

Preparing to unpack …/6-zammad_6.3.0-1714643737.260aeb12.focal_amd64.deb …
!!! ERROR !!!
Your database does not seem to be online!
Please check your configuration in config/database.yml and ensure the configured database server is online.
Exiting Zammad package installation / upgrade - try again.
dpkg: error processing archive /tmp/apt-dpkg-install-nEIb54/6-zammad_6.3.0-1714643737.260aeb12.focal_amd64.deb (–unpack):
new zammad package pre-installation script subprocess returned error exit status 1

i know that mysql is deprecated but shouldn this still work till 7.X ?

Have you checked on that and tried again after you’ve verified?

what exactly should i verify? zammad is running hence the database is running?

its our primary mysql cluster so yes that is always online with 99.99% uptime (as zammad is not the only service on there)

Running into the same issue…