Disable all notifications by default

  • Used Zammad version: 3.0
  • Used Zammad installation source: Debian 9 Sources
  • Operating system: Debian9
  • Browser + version: Firefox 67.0.4 (64-Bit)

We wont to disable alle Notifications by default. I know this can’t be done via admin UI. But the Rail-Console is not my strength. Could you give me this command? Thanks! :slight_smile:

Hi @Anagastes,

you can change the default settings like here discribed

Note that this code change is not update safe. :wink:

Thank you. Works and is acceptable with a note for the updates. xD

Can be marked as done! :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.