CTI integration, phone not visible in dashboard

Hello, I enabled CTI integration, but I can’t see Phone in dashboard.
What am I missing?

Zammad version: 3.2

Maybe your account is missing phone permissions? :man_shrugging:

you are right, I didn’t have permission for the group. Thank you!


we have the same problem after migration zammad to a new Server with Version 3.2. Where I can find the phone permissions for the users?

It is in Roles section


Thanks for your fast reply! :slight_smile:

I think something is wrong with it. At both admin and agent-settings it is grayed out
In addition there is no “agent” option to activate

any ideas? :slight_smile:

CTI as parent is always greyed out.
You’re missing the child permission agent.

Please ensure you’re using a vanialla Zammad installation without any custom changes.
Also, if you have a administrator account with restricted rights, please provide your permission setup, as right now this is absolute fishing in the dark. We can’t help you at this point. Sorry.

Also, please don’t get me wrong, but please don’t bump threads in a 20 hour period.
This is a community driven forum which can, from time to time, take time to get answers.

Please don’t think of it in a commercial grade way, because this isn’t what it is.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.