Agent answering by Email - how to notify the client?


If you are a Zammad Support or hosted customer and experience a technical issue, please refer to: using your zammad-hostname / or company contract.

  • Used Zammad version: 2.5
  • Used Zammad installation source: package
  • Operating system: Ubuntu 16.04
  • Browser + version: Firefox

Expected behavior:

Hi guys.

First of all: Thank you for this great software!

I am experiencing the following problem: When an agent answers by email to the ticket notification, zammad is receiving and recognising that email. But the customer is not getting the message.

I guess, this can be configured. But I have no clue how. Could anybody help me in this?


Actual behavior:

Steps to reproduce the behavior:

You probably need a trigger which checks for the type e-mail and if the sender is an agent and than sends the last article to the customer

I got the same problem.

sorry for german translation but i think you can understand it

1 Like

Is there maybe more I have to setup except this trigger and the email stuff like in following picture ?
Because it doesnt work for me :confused:

sorry i do not think so

Your configuration looks perfectly fine.

Is you host allowed to send E-Mails to the outside? Since you’re using private IP-Ranges, that’s my best guess that you’re trying to send to a server that doesn’t like you being behind some DHCP-area or somewhat like that.

I dont know what happend but I restored from an older backup and configured the settings again and now its working fine and I dont know what I did unlike before.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.