After Upgrade to 3.5 Tickets linking fails

Infos:

  • Used Zammad version: 3.5
  • Used Zammad installation source: package
  • Operating system: Cent OS
  • Browser + version: Chrome 86

Expected behavior:

  • after choosing a ticket, I can link it to the active ticket

Actual behavior:

  • when I try to link a ticket to another one I get the error “No route matches [GET] /api/v1/links/add”
    everyone on our System is experiencing this,
  • I cleared the browser cache,
  • I cleared the Zammad cache with “zammad run rails r Cache.clear”
  • I ran “zammad run rails assets:precompile” and rebooted the machine

Steps to reproduce the behavior:

  • open a ticket and try linking it to another ticket

This has been resolved with the latest update and is working again.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.